Is the forum slow

Discussion in 'How this forum works - FAQ' started by ed, Oct 4, 2018.

  1. ed

    ed Full Member

    Messages:
    1,147
    Likes Received:
    101
    Joined:
    Feb 6, 2016
    I have been finding that for the last couple of days, a lot of the time when I try and navigate around the forum (click on new posts for example) it just sits and waits and nothing happens.

    I often have to click again to get to the page.

    It's not happening on any other site I visit and I've tried Opera and Firefox with the same results.

    Anybody else having a problem?


    Ed
     
  2. ed

    ed Full Member

    Messages:
    1,147
    Likes Received:
    101
    Joined:
    Feb 6, 2016
    Just had the same problem trying to create this thread :scratchchin:

    Ed
     
  3. Gary

    Gary Will the real Gary please stand up... Staff Member Administrator

    Messages:
    4,936
    Likes Received:
    811
    Joined:
    Dec 5, 2015
    I don't seem to be having any issues. Same speed as always/normal.

    Cheers, Gary.
     
  4. ed

    ed Full Member

    Messages:
    1,147
    Likes Received:
    101
    Joined:
    Feb 6, 2016
    Seems fine now, not having the problem.

    It's like the forum was extremely busy and wasn't responding, although it doesn't look like anyone was posting at around the same time.

    I'll update this when (if) it happens again.


    Ed
     
  5. Toto

    Toto Staff Member Founder Administrator

    Messages:
    12,474
    Likes Received:
    1,328
    Joined:
    Dec 5, 2017
    Hi Ed,

    I don't appear to be having any issue but I'll keep it in my mind as I post etc myself. Hopefully just a blip.

    Thanks for bringing it up though.

    Cheers

    Toto
     
  6. Rob Pulham

    Rob Pulham Staff Member Administrator Feature Contributor

    Messages:
    1,409
    Likes Received:
    794
    Joined:
    Sep 15, 2017
    Hi Ed,

    I was, but it seems okay now.
     
  7. Keith M

    Keith M Staff Member Moderator

    Messages:
    2,639
    Likes Received:
    584
    Joined:
    Dec 16, 2015
    I'm also experiencing slow page loading presently, although it's been ok on previous occasions.
    Keith.
     
  8. ed

    ed Full Member

    Messages:
    1,147
    Likes Received:
    101
    Joined:
    Feb 6, 2016
    Tried to post the below at around 11:00am and it didn't post but got saved as a draft.

    "Fine yesterday afternoon, now slow as I'm logging in and navigating around."

    Got fed up as it became almost unusable and logged out, which also took ages and a couple of attempts.

    Now logged back in and it's fine.

    So whatever was going on around 11:00am has now stopped.


    Ed

     

Share This Page