OMWB

Discussion in 'Workshop Benches' started by Andy_Sollis, Feb 12, 2020.

Tags:
  1. Andy_Sollis

    Andy_Sollis Full Member

    Messages:
    1,536
    Likes Received:
    1,527
    Joined:
    Aug 4, 2018
    Or as it used to be on the old UKModel railways forum 20 odd years ago...
    On My Work Bench.

    so, aside from the 3D designs, yes, I’m still modelling.. so what am I up to?

    well...

    first up is a refurbishment.. storm damage from Ciara - my street name board which I designed and 3D printed at home.

    1608944E-D168-4706-9A1A-116B649D8810.jpeg
    sadly it didn’t like the winds and pulled the raw plugs out the wall. Wife found it on the floor... bit of glue and a touch up and good as new (it’s simply broke the old bonding so very little damage caused)

    next up was to modify one of my existing 3D models, although now I’ve done it there are other issues that have appeared to rectify at a later date. To be honest, the pricing is getting stupid with some companies so I’m just saving files in hope one day something else comes along... this was one of my first “big” builds - Leek Brook Junction. Now it’s gone through a few different changes, mainly to the porch and the stairs.

    E4AC5491-B5A2-42F2-8A83-8A516B4A46B2.jpeg
    here is the real thing as photographed by my friend Nick Allsop. Notice the plywood porch and “landing” on the stairs.

    2B2B783A-41F3-4CFD-B5D2-3A1097016E67.jpeg
    And the model... this was how it was when closed in 1988.

    before that, it had a traditional NSR porch and roof and a straight stair case.
    885E83A3-59C5-49A2-90E3-3A9D27FA91DA.jpeg
    sorry I don’t know who this photo belongs to...
    FDA0CFD8-D710-48EB-AC8B-5CB1730F866E.jpeg

    And recreated.

    next up is some loco resurrection - a Mainline (boxed as Dapol) LMS 4-4-0 2P.

    surprising, after 20 odd years in the box, it ran and it ran well, and only 1 traction tyre has shown any sign of perishing. Looking at fitting a DCC decoder to this loco soon. 1AA4F0DC-BF02-47E1-81E2-2A498B4F9E32.jpeg another Dapol loco for repair was my Mainline class 58. It was modified years ago to DCC and fitted with a four function decoder and Express models lighting kit, but when I came to try and run it a few weeks ago.... nothing. Lights worked but nothing on the motor.

    Disconnected the Decoder and tested the motor of DC last night and ran smooth...:scratchchin: so reconnected the decoder and stuck it on the program track again. Did a full reset and now it’s working!! :thumbs:

    well, that’s it for now. The engine shed is still ongoing. Been looking for lights. And still the speaker to change (again) for the class 08 decoder.
    TTFN
     
  2. ianvolvo46

    ianvolvo46 Staff Member Moderator

    Messages:
    4,389
    Likes Received:
    776
    Joined:
    Dec 8, 2015
    Great thread Andy ... :thumbup::thumbup:

    Ian vt
     
    Andy_Sollis likes this.
  3. Andy_Sollis

    Andy_Sollis Full Member

    Messages:
    1,536
    Likes Received:
    1,527
    Joined:
    Aug 4, 2018
    Thanks!
     

Share This Page