Picture of the week etc...

Discussion in 'How this forum works - FAQ' started by Andrew Laing, Jan 29, 2021.

  1. Andrew Laing

    Andrew Laing Full Member

    Messages:
    182
    Likes Received:
    228
    Joined:
    Jan 19, 2020
    I have been lucky enough to have 2 of my pictures up on the home page as picture of the week and had some lovely comments too. Problem I have is when I see someone else's picture up there I can't just click on it to take to wherever it is posted on the forums and I've been unable to locate these posts to give some recognition.
    Anyway round this?
     
  2. Andrew Laing

    Andrew Laing Full Member

    Messages:
    182
    Likes Received:
    228
    Joined:
    Jan 19, 2020
    Just to add to this, I also am unable to find the latest (Any) Footbridge newsletters.
     
  3. paul_l

    paul_l Staff Member Administrator

    Messages:
    7,804
    Likes Received:
    3,554
    Joined:
    Dec 5, 2015
    Hi Andy

    Has this just started happening, or has it always been like this ?

    What browser / type of device are you viewing the forum on ?

    Paul
     
  4. Andrew Laing

    Andrew Laing Full Member

    Messages:
    182
    Likes Received:
    228
    Joined:
    Jan 19, 2020
    Always been like it, I use Google Chrome.
     
  5. steve

    steve Full Member

    Messages:
    113
    Likes Received:
    61
    Joined:
    Feb 28, 2018
    Hi Andy, Paul.

    I also have that problem, and also use Google Chrome.

    Steve
     
  6. Dr Tony

    Dr Tony Full Member

    Messages:
    480
    Likes Received:
    392
    Joined:
    Jun 10, 2017
    Works fine for me on a very old version of Safari

    Tony
     
  7. Andrew Laing

    Andrew Laing Full Member

    Messages:
    182
    Likes Received:
    228
    Joined:
    Jan 19, 2020
    Just tried in Microsoft Edge (Internet explorer) and it doesn't work on that browser either.
     
  8. Wolseley

    Wolseley Full Member

    Messages:
    588
    Likes Received:
    684
    Joined:
    Sep 30, 2017
    I'm using Safari 14.0.2 and it's working for me.
     
  9. Keith M

    Keith M Staff Member Moderator

    Messages:
    3,951
    Likes Received:
    2,470
    Joined:
    Dec 16, 2015
    I'm on the latest Safari ('Big Sur') and it works ok for me too.
    Keith.
     
  10. Walkingthedog

    Walkingthedog Full Member

    Messages:
    352
    Likes Received:
    314
    Joined:
    Jul 30, 2020
    And me. Also works on Chrome.
     
  11. paul_l

    paul_l Staff Member Administrator

    Messages:
    7,804
    Likes Received:
    3,554
    Joined:
    Dec 5, 2015
    For my Win10 pc it works on firefox - my default browser, but not on Edge ( now a chrome clone). On my android tablet - samsung, works fine in Chrome and Firefox :facepalm:

    I will do some checking to see if there are settings we can change on the site, or the browser.

    Paul
     
  12. Andrew Laing

    Andrew Laing Full Member

    Messages:
    182
    Likes Received:
    228
    Joined:
    Jan 19, 2020
    Just checked - Microsoft Edge is up to date. Version 88.0.705.56 (Official build) (64-bit) and Google Chrome is up to date Version 88.0.4324.104 (Official Build) (64-bit).
    Will give it a try on my windows 7 laptop at some point.

    When I hoover over the picture the cursor changes to a finger but nothing happens when I click it.
     
  13. Andrew Laing

    Andrew Laing Full Member

    Messages:
    182
    Likes Received:
    228
    Joined:
    Jan 19, 2020
    Just tried right clicking and selecting "open link in new window" and it works that way.
     
  14. paul_l

    paul_l Staff Member Administrator

    Messages:
    7,804
    Likes Received:
    3,554
    Joined:
    Dec 5, 2015
    Had a look at the code, and it seems ok - but then it's all greek to me

    It works on IE11, so I'll need to try and find the feature they have added to cause the issue.

    Annoyingly it's the same code for the side menu's and they all work :facepalm:

    Paul
     
    York Paul likes this.
  15. redpiperbob

    redpiperbob Full Member

    Messages:
    342
    Likes Received:
    276
    Joined:
    Aug 19, 2016
    Hi Andrew If you right click over the photo and "open in new tab" does that work?
    I have the same problem with chrome but if I do as above it works but i works fine in Firefox
    Be seeing you
    Bob
    PS you are logged in aren't you ?
     
  16. Andy_Sollis

    Andy_Sollis Full Member

    Messages:
    2,338
    Likes Received:
    2,314
    Joined:
    Aug 4, 2018
    But what about Footbridge??
     
    York Paul likes this.
  17. Andrew Laing

    Andrew Laing Full Member

    Messages:
    182
    Likes Received:
    228
    Joined:
    Jan 19, 2020
    Yes it works that way, just mentioned it a couple of messages further up.
    I can live with that.
     

Share This Page