Bude-iful, at least, in my opinion!

Discussion in 'Locomotives' started by Keith M, Dec 26, 2015.

  1. Keith M

    Keith M Staff Member Moderator

    Messages:
    3,296
    Likes Received:
    1,636
    Joined:
    Dec 16, 2015
    If I've got this photo posting 'thingy' right, there should be 3 pics of my latest "Shiny", Hornbys R3310 model of unmodified West Country 'Spamcan', "Bude". I've managed to get them into the gallery, just gotta move 'em onto this post hopefully!

    [​IMG]

    [​IMG]

    [​IMG]

    Keith.

    ( sorted Keith Cheers Matt )
     
  2. Keith M

    Keith M Staff Member Moderator

    Messages:
    3,296
    Likes Received:
    1,636
    Joined:
    Dec 16, 2015
    Dammit, not managed it! Maybe the Mods can add the other two pics from my gallery to this post, 'cos I've obviously not done something right!
    Keith.
     
  3. Toto

    Toto I'm best ignored Staff Member Founder Administrator

    Messages:
    13,418
    Likes Received:
    1,961
    Joined:
    Dec 5, 2017
    Hi Keith,

    It is indeed a cracker. I will go into the gallery and try a multi photo download myself. I have achieved it in the last few posts that I made on Highbridge. There did not appear to be any issue.

    First of all I uploaded to the gallery which it looks like you have achieved.

    I then commence writing my post and under the first sentence or whatever , hit the G button which takes me to the Gallery. I click on the image that I want to download and it appears under the text. I then either create a line or two spacing by hitting the enter button on the keyboard and then either continue to add text or hit the G button again. This takes you back to the gallery where you select your next photo.. I repeat as often as I like.

    I know it's frustrating when it does not appear to work but we will get you there.

    I have not posted pictures myself for the last couple of days but will be very shortly. Keep an eye on my Highbridge thread over the space of the next half hour or so as I am going to test the gallery out again.

    Are you working fom a laptop, desktop or tablet.

    Thanks again for your patience Keith. Much appreciated.

    Toto
     
  4. Toto

    Toto I'm best ignored Staff Member Founder Administrator

    Messages:
    13,418
    Likes Received:
    1,961
    Joined:
    Dec 5, 2017
    Hi Keith,

    I have just tried a photo upload on highbridge and it is working on there. I have done that just to confirm my understanding of how it works.

    I shall now have a look at your own gallery and attempt the same. much thanks for uour patience. the spam can is a great image. perhaps when we iron out the image issue you could also post under RTR locos. Any comments as to the characteristics of how it runs etc may also be of benefit to other members.

    enjoy your loco whilst I look into the images for you.

    many thanks

    toto
     
  5. CMDPLR

    CMDPLR

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 21, 2015
    Keith M wrote:
    Hi Keith,

    You attached the photo as a file instead of adding them from the Gallery.

    To add photos from the Gallery, click this button: [​IMG] just above where you are typing.

    You can then click on whichever of your photos you want to add to your post, and add as many of them as you wish (one at a time).

    The mods should have explained this to you.

    Cleobury.
     
  6. Toto

    Toto I'm best ignored Staff Member Founder Administrator

    Messages:
    13,418
    Likes Received:
    1,961
    Joined:
    Dec 5, 2017
    Hi Gleobury

    I have looked in keiths gallery and only one image appears as a viewable image.

    The other as a blank " grey " screen as if they have not uploaded properly. I may be wrong.

    the files appear to be there but only one image out of three are visible as images.

    It will be interesting to see if your suggestion resolves the problem.

    Once again ( if it does ) thanks for your input.

    cheers

    toto
     
  7. CMDPLR

    CMDPLR

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 21, 2015
    Toto wrote:
    Toto, Keith has 3 images in his gallery. These are they:

    [​IMG]

    They are in his "default" folder, for which you need to click the link for, in order to see them.

    p.s. pleased to see the quoting problem has been fixed.

    Cleobury.
     
  8. Toto

    Toto I'm best ignored Staff Member Founder Administrator

    Messages:
    13,418
    Likes Received:
    1,961
    Joined:
    Dec 5, 2017
    hey....... you could almost get a job in this line.

    toto
     
  9. Keith M

    Keith M Staff Member Moderator

    Messages:
    3,296
    Likes Received:
    1,636
    Joined:
    Dec 16, 2015
    Hi Tom.
    I uploaded the pics from my iMac, the 3 taken on my iPhone initially. I was able to upload to my gallery, then tried to move them to the post, but only one transferred unfortunately. The pics were around 2 megs each as I don't have resizing software, purely because I'm not sure what is compatible with Mac's, and I can't recall seeing a "G" button before I uploaded. Hope you realise you're dealing with a computer dummy!!!
    Keith.
     
  10. Toto

    Toto I'm best ignored Staff Member Founder Administrator

    Messages:
    13,418
    Likes Received:
    1,961
    Joined:
    Dec 5, 2017
    hi keith,

    I have a mac as well and when i resized for the purpose of uploading onto YMRC, I resized in photoshop elements. it was a mac version.

    talking about computer dummies, you are in good company. :avatar:

    out of curiosity, what size was the image that made it through. I'm obviously keen to try and sort something out. I will continue to look at this. thank you for coming back with your comments.

    much appreciated.

    toto
     
  11. CMDPLR

    CMDPLR

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 21, 2015
    Keith M wrote:
    Hello Keith,

    The gallery may not be working in the Safari browser.

    Try installing Firefox on your Mac. The gallery and the "G" button will then work.

    Firefox is a much nicer browser than Safari in any event.

    Cleobury.
     
  12. Toto

    Toto I'm best ignored Staff Member Founder Administrator

    Messages:
    13,418
    Likes Received:
    1,961
    Joined:
    Dec 5, 2017
    Hi Cleobury,

    i had managed with the Mac before. I must admit i dont like the mac but it did work.

    Firefox does seem to be the browser of choice.

    toto
     
  13. CMDPLR

    CMDPLR

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 21, 2015
    Toto wrote:
    When I came last to Ludlow
    Amidst the moonlight pale,
    Two friends kept step beside me,
    Two honest lads and hale.

    Now Dick lies long in the churchyard,
    And Ned lies long in jail,
    And I come home to Ludlow
    Amidst the moonlight pale.
     
  14. Keith M

    Keith M Staff Member Moderator

    Messages:
    3,296
    Likes Received:
    1,636
    Joined:
    Dec 16, 2015
    Wife has iPhone and Macbook pro, I have iPad, iPhone and iMac, so everything works together seamlessly. Does the Firefox browser install on all these devices or only some? (For example, Adobe Flashplayer won't install on iPad or iPhone, but ok on Macbook and iMac). As we are both non-techy, computer-wise, at least os-x and El Capitan all work together, so having different browsers on different devices would be a non-starter. The 3 pics I managed to post were 1.6, 1.5 and 1.4meg respectively, taken with my iPhone camera (If I used my Canon 60D instead, file sizes would be probably 3 times this size!)
    Keith.
     
  15. Toto

    Toto I'm best ignored Staff Member Founder Administrator

    Messages:
    13,418
    Likes Received:
    1,961
    Joined:
    Dec 5, 2017
    Hi Keith,

    As far as the browsers go, I'll let get a more informed answer for you. I am unfortunately a bit like yourself on the subject.

    I have a canon 40D and a canon 7D and the file sizes are very large. This depends on what file type you set the camera too. There are various choices in the menu. I think all types would still need resized though.

    I may have Paul back in play today as we've been in the festive zone. Still more turkey and mince pies to go as well.

    Does your IMac come with any photo software. You may find that it does have a basic photo editor that would allow you to resize images.

    As mentioned before, I used elements purely for the resizing capability. We'll get it resolved. Meanwhile looking to get the class 17 instruction in the post to you. I'll keep you informed.

    Cheers

    Toto
     
  16. CMDPLR

    CMDPLR

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 21, 2015
    Toto wrote:
    But Toto you have already got an online photo editor as part of this very forum. It's the same one as on YMRC, and allows everyone to resize their photos before uploading them to the gallery:

    [​IMG]

    Cleobury.
     
  17. Keith M

    Keith M Staff Member Moderator

    Messages:
    3,296
    Likes Received:
    1,636
    Joined:
    Dec 16, 2015
    I've just uploaded a few pics from my collection into the gallery without too much problem, so I seem to have mastered that now, Yippee!!! I did manage to reduce the file sizes to around 0.8 meg as I've found a slider in my "Pictures" part of "Finder" on the Mac. If I go to 'File', then 'Export', I can vary the file size, then click 'Choose'. All I need to sort now is how to copy a pic from the gallery onto a post,- as British Rail used to advertise, "We're getting there"!
    Keith.
     
  18. CMDPLR

    CMDPLR

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 21, 2015
    Hi Keith,

    Can you see the G on your Mac?

    Does it do anything when you click it?

    [​IMG]

    You should be able to see your Gallery photos, which should transfer into your post when you click on one of them.

    If it doesn't work, it means the gallery developer is still working on it, it will work eventually, so don't forget this method, and try it again later.

    Cleobury.
     
  19. Keith M

    Keith M Staff Member Moderator

    Messages:
    3,296
    Likes Received:
    1,636
    Joined:
    Dec 16, 2015
    Hi Cleobury.
    Nope, there's no "G" visible on my screen, either in Gallery or 'New post' screens. I can see my gallery pics no problem, and they come up full size if I click on them, so that works ok. Next time I post any layout or model pics, I'll try clicking on the ones I need to transfer. You do realise that I was the one that the "Computers for Dummies" book was written for, don't you???:avatar:
    Keith.
     
  20. CMDPLR

    CMDPLR

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 21, 2015
    Keith M wrote:
    Hi Keith,

    If you are a member of YMRC, how do you post your photos on there? The same method should work on here because it appears to be the same forum software.

    Keep nagging Toto to get his gallery developer to make the gallery work properly on Mac computers. He is probably paying for the gallery to be done, so he shouldn't pay until it does!

    Cleobury.
     

Share This Page