Uploading photos into a thread

Discussion in 'How this forum works - FAQ' started by Andrew Thompson, Feb 24, 2019.

  1. gormo

    gormo Staff Member Administrator

    Messages:
    2,953
    Likes Received:
    362
    Joined:
    Dec 5, 2015
    Hi Andrew,
    Just uploaded this pic from within this reply, via the "Upload File " option, in it`s original format which was 2mb at 4032 x 2272 pixels. I am using a PC running Linux Mint.
    As far as I understand, the system resets the image to comply with a maximum size of 1000 pixels wide.

    DSC07148.JPG

    As a test, I will insert the same image from the media gallery both in original size and also reduced to 800 X 600

    Original via the gallery


    Resized to 800 x 600 via the gallery


    Once the original was loaded into the reply and posted, I right clicked on the image and saved it to my computer. Once the image was saved the image properties revealed a size of 76kb at 1000 x 563 pixels.

    It seems to work either way and the system kicks in to re-size images regardless.
    The only thing I can think of is that there may be some software mismatch or incompatibility that is beyond my knowledge.
    Ideas anyone....??????
    :cheers::tophat:Gormo
     
    Last edited: Feb 26, 2019
    Mr Porter and Andy_Sollis like this.
  2. Andrew Thompson

    Andrew Thompson Full Member

    Messages:
    30
    Likes Received:
    42
    Joined:
    Feb 21, 2019
    I have just taken some pictures with mobile uploaded to the main computer and upload to a forum no problem . So hopefully the issue is resolved .:D

    Thanks for everyone's help and comments .

    Andrew
     
    jakesdad13 and Andy_Sollis like this.

Share This Page